Jak oblafnout kontrolu kompatibility ve Firefoxu?

Přidejte k článku další názor  |  zpět na článek  |  zobrazit příspěvky bez stromu  |  nových příspěvků: 23  |  velikost písma ++++++

Zasílat příspěvky e-mailem na adresu:
Zasílat příspěvky

blbost
nick [77.92.210.xxx] | 03. 09. 2011 10:37 | Microsoft Windows XP Firefox 6.0.1
Blobost - nefunguje to
Re: blbost
Trashman [213.129.130.xxx] | 03. 09. 2011 10:53 | Microsoft Windows XP Opera 9.80
Nefunguje to, protože autor článku byl líný a to co popisuje si neověřil a jen opisoval jinde.
Re: blbost
Matěj Čičák | www | 03. 09. 2011 22:45 | Microsoft Windows 7 Firefox 6.0.1
Autor si samozřejmě popisované ověřil, jak dokládají přiložené screenshoty
Re: blbost
BlackRider | 03. 09. 2011 23:51 | Microsoft Windows 7 Firefox 7.0
Myslim, ze autor se mel na popis meneni interniho nastaveni Firefoxu vybodnout a proste jen napsat o doplnku, kterej ja na to primo urcenej primo od Mozilly: https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/
Bite my shiny metal ass!
...a co když je on nekompatibilní?
regine | 04. 09. 2011 22:46 | Linux Mozilla 1.9.2.21
...a co když je Add-on Compatibility Reporter nekompatibilní?
Re: blbost
ms [81.201.60.xxx] | 03. 09. 2011 13:06 | Linux Firefox 6.0
Takže pro oba. Nevím, zda autor to zkoušel, či opsal jinde, leč na protiv vašemu mínění to prostě funguje!
Vyzkoušen FF 6.0 a MediaPlayerConnectivity...

Jinak, jak autor i jiní podotkli, pak je třeba být opatrný. Pokud rozšíření fungovalo v předchozí verzi, pak případné potíže obvykle nejsou.
Re: blbost
xXx [46.150.192.xxx] | 04. 09. 2011 17:23 | Microsoft Windows XP Firefox 6.0.1
Ale funguje!
presne
mirotuh | 03. 09. 2011 10:45 | Microsoft Windows 7 Firefox 6.0
Palemoon 6.0- nefunguje to
Titulek
Eddward | 03. 09. 2011 11:16 | Microsoft Windows 7 Firefox 9.0
ja pouzivam radsej https://addons.mozilla.org/cs/firefox/addon/add-on-compatibility-reporter/
a nemam problem ani vo Firefoxe 9 Nightly aj ked 5 zo 7 doplnkov je akoze "nekompatibilnych" tak funguju
Není to blbost...
Gh61 | 03. 09. 2011 11:49 | Microsoft Windows 7 Firefox 7.0
Osobně používám Nightly tester tools, který to umí kromě dalšího také. Vypne zkrátka kontrolu kompatibility pro všechny zpětné verze. Občas se může člověk divit, co mu to dělá s prohlížečem, ale hold některé doplňky opravdu nefungují, zejména pokud jsou napsané na 3.6.XX tam je ještě jiný layout a prostředí celého prohlížeče...
Jak oblafnout kontrolu kompatibility ve Firefoxu?
Rdm [89.103.68.xxx] | 03. 09. 2011 16:57 | Microsoft Windows 7 Chrome 13.0.782.218
nainstalovat si jiný prohlížeč :)
Re: Jak oblafnout kontrolu kompatibility ve Firefoxu?
Socky [213.226.193.xxx] | 03. 09. 2011 17:14 | Microsoft Windows 7 Firefox 9.0
Ano, je to možnost, ale cokoliv je lepší, než ta sračka co používáš ty
Re: Jak oblafnout kontrolu kompatibility ve Firefoxu?
Tortest [199.48.147.xxx] | 03. 09. 2011 19:03 | Linux Firefox 3.5
Tak to bych nerekl :D Chrome sice neoplyva velkou funkcionalitou, ale za to je absolutne nejrychlejsi a extremne stabilni.
Jistě že to funguje....
Floyd [89.102.119.xxx] | 03. 09. 2011 18:53 | Microsoft Windows 7 Firefox 6.0.1
Jistě že to funguje. Já takhle (v about:config) vypínám kontrolu kompatibility už dávno. Akorát dřív nebylo nutné doplňovat, pro jakou verzi FF to platí. Tomuto způsobu (bez doplňku) dávám přednost.
Disable Add-on Compatibility Checks také funguje. Článek je v pořádku. Když čtu diskuze pod články, tak si říkám, že podobný návod už tady měl být dávno.

Nebál bych se kontrolu kompatibility vypnout. Mozilla už plánuje změny, které se velmi pravděpodobně projeví v budoucích verzích FF, tak že dojde k přehodnocení toho, jak (ne)bude kontrolována kompatibilita doplňků. Zjednodušeně to bude naopak. Nebudou se automaticky blokovat doplňky, o kterých se neví, zda jsou kompatibilní... často jen protože tuto informaci autor doplňku nevložil do doplňku. Budou se "blokovat" takové doplňky, které budou nahlášeny a vyhodnoceny jako nekompatibilní. Osobně zastávám názor, že já sám si nejlépe zhodnotím, jaký doplněk pracuje správně a jaký ne. Můj FF, moje pravidla. :p
Funguje, ale...
khagaroth [213.192.58.xxx] | 03. 09. 2011 21:09 | Microsoft Windows 7 Firefox 9.0
autor zapomněl upozornit, že u názvu nastavení se musí dodržet velikost písmen, jinak nefunguje. Taky pozor pokud někdo používáte Auroru nebo beta verzi Firefoxu, tak je za číslo verze ještě třeba přidat 'a', tedy např. extensions.checkCompatibility.7.0a. A pro Nightly je pak nastavení extensions.checkCompatibility.nightly.
A co Thundebird?
pessu [212.71.154.xxx] | 05. 09. 2011 07:55 | Microsoft Windows XP Chrome 13.0.782.220
Dobrý den, nevíte náhodou jestli by to takto nějak mohlo fungovat i v Thundebirdu? Tam totiž není řádek, do kterého by bylo možné napsat: "about:config".

Děkuji.
A co Thundebird?
pessu [212.71.154.xxx] | 05. 09. 2011 07:55 | Microsoft Windows XP Chrome 13.0.782.220
Dobrý den, nevíte náhodou jestli by to takto nějak mohlo fungovat i v Thundebirdu? Tam totiž není řádek, do kterého by bylo možné napsat: "about:config".

Děkuji.
A co Thundebird?
pessu [212.71.154.xxx] | 05. 09. 2011 07:55 | Microsoft Windows XP Chrome 13.0.782.220
Dobrý den, nevíte náhodou jestli by to takto nějak mohlo fungovat i v Thundebirdu? Tam totiž není řádek, do kterého by bylo možné napsat: "about:config".

Děkuji.
A co Thundebird?
pessu [212.71.154.xxx] | 05. 09. 2011 07:56 | Microsoft Windows XP Chrome 13.0.782.220
Dobrý den, nevíte náhodou jestli by to takto nějak mohlo fungovat i v Thundebirdu? Tam totiž není řádek, do kterého by bylo možné napsat: "about:config".

Děkuji.
Re: A co Thundebird?
Rodrich [85.132.184.xxx] | 05. 09. 2011 09:55 | Microsoft Windows Vista Firefox 7.0
V Thunderbirdu:

Nástroje - možnosti - rozšířené - obecné - editor předvoleb
Je i jiné řešení
Navig [213.226.229.xxx] | 06. 09. 2011 06:56 | Microsoft Windows XP Firefox 6.0.1
informace, pro jakou verzi je doplněk určen je nesena v instalaci samotného doplňku a sice v souboru install.rdf, který je součástí instalačního archivu s koncovkou *.xpi.

V souboru install.rdf, který je v textovém formátu xml je hodnota maximální povolené verze FF uvedena mezi tagy 3.6.3 . Zde stačí změnit verzi nejlépe rovnou na hvězdičky např. takto:
*.*.* a máte doplněk tzv. "nafurt".

Je to dobré hlavně tam, kde vývoj doplňku skončil. Když používáte jeb pár doplnění je toto rovněž velmi dobré řešení zvlášť v době, kdy se verze FF často mění.
A´t se daří.
Re: Je i jiné řešení - špatně se to zobrazilo
Navig [213.226.229.xxx] | 06. 09. 2011 06:59 | Microsoft Windows XP Firefox 6.0.1
V souboru install.rd mají tagy jméno "em:maxVersion"3.6.3"/em:maxVersion". Místo uvozovek jsou špičaté závorky .
Pro novější verze Firefoxu postup nefunguje !
Zdeněk Hlustvisihák [89.103.248.xxx] | 06. 04. 2013 21:01 | Microsoft Windows 7 Firefox 20.0
Konkrétně pro verzi Firefox 20.0. Článek je zastaralý, doporučuji vyjmout.